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 Beginner Training 
by: David Cardarelli 

version 2.1 
 

1. Note the time for logging purposes 
2. Ensuring that the VLS6.60 is powered off, open the lid to the table 
3. Locate the focus carriage which has 3 thumb screws that hold the focus lens assembly into the carriage 

a. Using a sheet of paper to ensure these screws do not disappear into the unknown depths of the VLS6.60, 
remove the 3 thumb screws 

4. GENTLY slide the focus lens assembly straight out of the focus carriage to expose the #3 mirror, and the focus lens 
a. Both of these need to be clean, but the #3 mirror should be free of debris naturally, the focus lens should be 

cleaned on both sides using the following procedure 
i. Holding the focus lens assembly upside down to expose the bottom of the focus lens (the side that 

the work would spatter back at) apply a few drops of the pink cleaning solution (glycol) 
ii. Wait approximately 45 seconds for the solution to work on the debris 

iii. Using a short cotton swab, and EXTREME CAUTION, swab the lens continuously rotating the swab in 
your fingertips so as to prevent any removed material from being dragged across the lens, which will 
of course cause the beam to refract and ruin your work, or possibly your eyes/face 

iv. It is absolutely imperative that the swab be rotated constantly to prevent irreversible damage to the 
optics! 

b. Once this is complete, carefully slide the focus lens assembly back into the focus carriage. You should NEVER 
have to force it! 

c. Reinstall the thumb screws 
5. Locate the #2 mirror cover on the far left side of the X axis arm, and using the same sheet of paper, carefully remove 

the single thumb screw 
a. Once the thumb screw is loosened, the mirror cover should move towards the center of the table along the X 

arm about a quarter of an inch before it will safely lift off of the machine 
b. This will expose the #2 mirror which should be inspected for debris. The Garage Manager will clean the #2 

mirror once a day during the week, but if debris is visible, it will be necessary to clean it. This will require 
extreme care since any movement of this mirror can have a drastic effect on performance or general 
functionality. 

c. Please see the Garage Manager with any questions! 
6. The beam window which is located at the back left of the machine will also be serviced once daily by the Garage 

Manager. If you have any questions, please do not hesitate to contact eigaragemanager@ncsu.edu 
7. Next, let’s move over to the PC and open Adobe Illustrator 
8. Once in Illustrator, go to “File” > “Open” and open “EIGM Lesson 1_Start” which will be located in the “EI Garage 

Manager Training Files” folder on the Desktop 
9. First, we need to resize our art board to have an “H” value of 1 inch 

a. Select the “Document Setup” button in the top center of the screen 
b. Select “Edit Artboards”, and be sure the “constrain chain” is linked 

i. Be sure the correct anchor point is selected, and set the height to 1.0 inches 
ii. Esc out 

10. Using the “Selection Tool” select our entire logo (letters, and border) 
a. With the artwork selected, right click and “Ungroup” 

i. Our goal is to have 3 separate groups 
1. The Border 
2. The “NC” lettering 
3. The “STATE” lettering 
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11.  Now, select just the border and navigate to the “Fill/Stroke” color panel on the left toolbar 
a. Select the red swatch 

i. This brings up our color swatch palette 
ii. We need to select the dropdown menu (under the X) and be sure that “RGB” is check marked. 

This will give us the ability to set our 3 usable colors for our laser. 
iii. For the “Fill” color, we want none, so select the white box with the red slash 
iv. For the “Stroke” color of the border box, we want to create a RAST so we need to set our color 

to black: R = 0, G = 0, B = 0 
b. Now, re-select the black border box, and set the “Stroke Weight” to “5 pt.”, and set the box next to it to 

“Uniform” 
12. Next we want to select just the letters “NC” from our NC STATE logo 

a. Select the white color swatch this time from the “Fill/Stroke” color panel 
b. Using the same method as before, we want to select no color for fill (white with red slash) 
c. For Stroke, we want to select “RGB” mode again, and set our colors to: R = 255, G = 0, B = 0 
d. X out of that, and head up to our “Stroke Weight” box. 

i. Since we want this to be a CUT we need our vector lines to have a width of 0.001 or less, so type 
“.001” into the “Stroke Weight” box, and hit enter 

1. When you click off of these letters, you should see a very fine red outline 
13. Lastly, we want to select the letters in “STATE” 

a. Again, select the color swatch from the “Fill/Stroke” color panel 
b. Again, using the same method set the letters to have no fill, and select “RGB” for the “Stroke” color 

i. Since we want this to be an ETCH we need our colors to be: R = 0, G = 0, B = 255 
ii. Since this is an etch profile, we also need to set our vectors to have a width of .001 or less, so 

ensuring that you still have these letters selected, enter “.001” into the “Stroke Weight” 
14. Now we just need to size our artwork to the proper dimensions we’d like 

a. Selecting the entire piece (border, and letters) will bring our sizing panel up across the top toolbar 
b. Ensuring that the “Constrain Chain” is dashed again, we want to set our “Height” to one inch 

i. Since this probably made you realize that you’re really zoomed in, in the lower left corner of the 
workspace, you’ll see your zoom percentage window. For this piece, we can set it to 400% 

15. Once everything is as you’d like it, select “File” > “Print” 
16. This will bring up (duh) the print menu. Ensure that you select “VLS 6.60” from the dropdown menu, and click 

“Print” 
17. Navigate over to the “Universal Laser Systems Control Panel” in the lower right Windows task bar. You should 

see your design front and center in the workspace. 
a. If your design does not show up with the correct coloring, your piece is not set to “RGB” 

i. To change this, you’ll need to go into “File” > “Document Color Mode” and select “RGB” 
ii. You may also need to check the “Proof Set” in the “View” menu to ensure you’re on an RGB 

compatible palette. 
b. You will need to check your blacks reds and blues once again to ensure that they’re set properly 

18. Using a set of digital calipers, measure the actual thickness of your material, and note this measurement 
19. Next we need to zero the Z cutting table 

a. Close the door to the room, and don any appropriate protective equipment 
b. Power on the LASER Monitor screen on the desk 
c. Power the machine on with the red “Activate the Engraver” power button 

i. The machine will self-zero the X and Y axis 
d. Select the “Focus View” icon, click the mouse somewhere in the vicinity where we’ll be running our 

design THIS WILL MOVE THE FOCUS CARRIAGE AND X ARM!!! 
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e. Place the Z gauge’s top notch on the right side of the focus carriage. The cutting table is most likely well 
below where we need it BUT! 

i. Back at the PC, select the “GO” button, and enter “0.0” in the “Z:” focus box. Select “Go To” 
ii. This will position the Z height to be where the previous user had it zeroed. Since zeroing can 

vary from user to user, this may not actually be zero for your piece. To change this value to zero 
read on 

1. With the gauge next to the focus carriage, begin raising the Z height on the machine 
until there is just the slightest wiggle room. Once there, you can add tenths, hundredths, 
or thousandths to the “Go” height menu to get it dialed. 

2. Once you have it set appropriately, select the “System” tab along the top 
a. Under “Cutting Table” select “Calibrate” 

i. It will ask if this is where you’d like the new “Z Position” to be. Select 
“Save”, select “Yes” 

20. Back on the “Viewer” tab, select “Settings” 
a. Settings is where you can input your material parameters, and fine tune the general properties of the 

laser. You will see two tabs in this menu: 
i. “Materials Database” which is the beginner, casual user tab, and 

ii. “Manual Control” which is for advanced users ONLY 
b. Under our beginner tab, let’s select our material. For this project, we’ll be using “General Medium 

Woods” 
i. Ensure that the “Notes” indicate the “2.0 lens used” 

ii. Set your “Vector Performance” 
1. Note: Normal is almost always sufficient since the software will largely govern this 

anyway 
iii. Input your material thickness 
iv. With the settings as you’d like, click “Apply”, and select “OK” 

21. Open the lid to the VLS 6.60, and position your material in the appropriate position. For this, we’ll use the upper 
left corner (0, 0) which enables us to use the rulers fitted to the table 

22. Select the “Relocate View” arrow cross button, select the anchor you’d like your piece moved by, and drag, or 
better yet, type the appropriate coordinates into the “XY” boxes and hit “Enter” 

23. Next, select the “Go” button, and enter those same coordinates into the “XY” boxes. This will send the X arm, 
and the Focus Carriage to that position. It is critical that we do this, so that we can use the red dot laser (Class 
IIIr) to be sure we’re cutting where we’d like on our material. 

a. If more focus is needed, you’ll notice that our Z height is at zero. This is without our material however, 
so, if necessary we can input our material thickness into the Z box, and it will send the cutting table to 
that position. If we’ve done things by the book however, this should be unnecessary. 

24. Once our piece is positioned, we’ve ensured that we will remain on our material, and that our material is in 
place and secured, close the lid 

a. This will cause the red pause light to extinguish, and the red dot laser to power off 
25. Power the external fume extractor on and ensure that the ceiling fan is on 
26. Don any appropriate safety equipment (goggles are MANDATORY! This is a Class 4 10.6µ far infra-red 60W CO2 

laser) 
27. Select the “Estimate View” button, and click “Start”, note the time 
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28. Click the large green “Start Engraving this Print Job” play button 
a. THIS WILL START YOUR PRINT! 
b. NEVER LEAVE THE ROOM WHILE THE MACHINE IS RUNNING 
c. Please monitor your prints as they’re being run 
d. If there is any emergency at all, the LASER is the only thing connected to the power strip on the table leg 
e. If you need to step out for any reason, the “Pause” button on the machine, or the PC will do just that, 

upon return from your emergency, simply press the “Pause” button once more, and your print will 
continue without issue 

29. When the print is finished, leave the lid closed, and the fume extractor on for a minute or so to evacuate any 
fumes that may still be present 

30. Turn off the fume extractor, and raise the lid 
31. Before moving your work, it is wise to examine that it was executed properly 
32. Once you’re sure your work is satisfactory, and the CO2 laser has sufficiently cooled, power the machine off 
33. Remove your work from the table carefully (there are expensive lenses, mirrors, and lasers everywhere!) Plus, 

your lovely work of art! 
34. Close the lid, record your usage, save your work to a thumb drive if you’d like, and log off of the system 

 

 
 
 
 
 
 
 
 

In Case of Fire 
 

1. Disable the LASER using the “Pause” function on the PC or the machine -OR- flip the switch on the power strip 
on the desk leg. 

2. Retrieve the CO2 fire extinguisher from the wall hook at the entrance to the blue suite. 
3. Return to the room with the fire extinguisher if it is safe to do so. 
4. Pull the pin on the extinguisher 
5. Lift the lid to the table knowing that this may cause the fire to grow significantly and the handle may be HOT 
6. Aim the fire extinguisher at the base of the fire 
7. Squeeze the handle, discharge as much of the extinguisher as is necessary 
8. If the fire has been extinguished successfully, and no alarm has sounded, notify the staff as soon as possible. 
9. If the fire does not extinguish with one complete discharge of the extinguisher:  

a. If able, close the lid to the machine. 
b. Pull the blue handle. 
c. Leave the LASER room and close the door. 
d. Pull the nearest red handle. 
e. Evacuate the building and dial 911. 

10. If/when emergency services arrive, approach them and notify them where the fire is. If you’re able tell them 
that the machine is a CO2 LASER. 

11. Notify staff as soon as is practical. 


